Categories

See More
Popular Forum

MBA (4887) B.Tech (1769) Engineering (1486) Class 12 (1030) Study Abroad (1004) Computer Science and Engineering (988) Business Management Studies (865) BBA (846) Diploma (746) CAT (651) B.Com (648) B.Sc (643) JEE Mains (618) Mechanical Engineering (574) Exam (525) India (462) Career (452) All Time Q&A (439) Mass Communication (427) BCA (417) Science (384) Computers & IT (Non-Engg) (383) Medicine & Health Sciences (381) Hotel Management (373) Civil Engineering (353) MCA (349) Tuteehub Top Questions (348) Distance (340) Colleges in India (334)
See More

How solved cordova firebase plugin error?

General Tech Bugs & Fixes

Max. 2000 characters
Replies

usr_profile.png

User

( 6 months ago )

 

How can I solved Firebase error in Cordova?

Cordova Play Services Version Adapter' has detected an error. The following dependencies of 'Google Play Services' are not compatible: You have an incompatibility of versions with the following dependencies of 'Google Play Services':

  • 'com.google.android.gms:play-services-ads:15.0.0'
  • 'com.google.firebase:firebase-core:10.+'
  • 'com.google.firebase:firebase-messaging:10.+'

It doesn't exists a version of 'Google Play Services' that includes all these dependencies. ll dependencies of 'Google Play Services' must have the same version. The application may not compile.

Execution failed for task ':app:processDebugGoogleServices'.

Please fix the version conflict either by updating the version of the google-s ervices plugin (information about the latest version is available at https://bin tray.com/android/android-tools/com.google.gms.google-services/) or updating the version of com.google.android.gms to 10.+.

what's your interest


forum_ban8_5d8c5fd7cf6f7.gif