Categories

See More
Popular Forum

MBA (4887) B.Tech (1769) Engineering (1486) Class 12 (1030) Study Abroad (1004) Computer Science and Engineering (988) Business Management Studies (865) BBA (846) Diploma (746) CAT (651) B.Com (648) B.Sc (643) JEE Mains (618) Mechanical Engineering (574) Exam (525) India (462) Career (452) All Time Q&A (439) Mass Communication (427) BCA (417) Science (384) Computers & IT (Non-Engg) (383) Medicine & Health Sciences (381) Hotel Management (373) Civil Engineering (353) MCA (349) Tuteehub Top Questions (348) Distance (340) Colleges in India (334)
See More

PHP-GD ownCloud issue

General Tech Bugs & Fixes

Max. 2000 characters
Tuteehub
Replies

usr_profile.png

User

( 6 months ago )

 

I'm trying to set up my ownCloud for my school but there is just 1 problem

 

PHP module GD not installed.

 

Please ask your server administrator to install the module.

PHP modules have been installed, but they are still listed as missing?

 

Please ask your server administrator to restart the web server.

I have installed php5-gd like 4 times from different sources, restarted Apache every time, I have even reinstalled Ubuntu server in my machine (cause of the mess of installing and reinstalling stuff)

 

I'm new on this. I started Ubuntu like 1 month ago (love it) and trying to set up the server for 1 week ago actually.

 

I have to say I'm really annoyed cause of the php-gd cause I have fixed every "problem" I have gotten during the installation of other stuff but PHP gd beat me. All solutions I have found are related to installation, but I have the impression that maybe I'm missing something in Apache2. I don't feel like not installing ownCloud or change OS just cause ownCloud tells me "PHP module GD not installed."

 

I'm working on Ubuntu server 14.04 following this tutorial How To install own cloud also tried with the ownCloud install instructions of the own cloud page, but have to say this:

 

All downloads OK

 

All updates OK

 

Repository stuff No Errors all OK

 

Tried with PHP 5 and PHP 7 modules

 

Used Ubuntu server 16 before learning that 14.04 was better ( ironic)

 

Apache running with no problems (access via XXX.XXX.X.X and I get Apache2 Ubuntu Default Page)

 

I have access to ownCloud ( on xxx.xxx.x.x/owncloud) just see the errors

 

 

 

Please update your question with the version of owncloud you're trying, and also the error that's output from owncloud

 

I have tried with the ownCloud 7,8, and 9.0.2 (which is the actual stable version).

The only error I get is this screen: ownCloud - GD module missing screeshot

what's your interest


forum_ban8_5d8c5fd7cf6f7.gif