Categories

See More
Popular Forum

MBA (4887) B.Tech (1769) Engineering (1486) Class 12 (1030) Study Abroad (1004) Computer Science and Engineering (988) Business Management Studies (865) BBA (846) Diploma (746) CAT (651) B.Com (648) B.Sc (643) JEE Mains (618) Mechanical Engineering (574) Exam (525) India (462) Career (452) All Time Q&A (439) Mass Communication (427) BCA (417) Science (384) Computers & IT (Non-Engg) (383) Medicine & Health Sciences (381) Hotel Management (373) Civil Engineering (353) MCA (349) Tuteehub Top Questions (348) Distance (340) Colleges in India (334)
See More

Trouble installing php-devel on CentOS

General Tech Bugs & Fixes

Max. 2000 characters
Replies

usr_profile.png

User

( 5 months ago )

 

Working with a PHP install and trying to install APC on a server to help with speed issues with an application we're developing.

We are having trouble getting phpize installed. phpize is not on the server currently. However, when I try a sudo yum install php-devel, it gives me the error:

"Loaded plugins: security Setting up Install Process Package
php-devel-5.3.3-22.el6.x86_64 already installed and latest version
Nothing to do"

Not sure what I need to do from here. Could someone help me out? Thanks!

(***please note - this question was closed in an earlier post and it was marked as "off topic". I'm not sure why. I am a programmer trying to install a programming tool (php-devel). So, I would assume this would be the correct place to receive assistance. Please let me know if I am wrong about that. Thanks!)

what's your interest


forum_ban8_5d8c5fd7cf6f7.gif