Categories

See More
Popular Forum

MBA (4887) B.Tech (1769) Engineering (1486) Class 12 (1030) Study Abroad (1004) Computer Science and Engineering (988) Business Management Studies (865) BBA (846) Diploma (746) CAT (651) B.Com (648) B.Sc (643) JEE Mains (618) Mechanical Engineering (574) Exam (525) India (462) Career (452) All Time Q&A (439) Mass Communication (427) BCA (417) Science (384) Computers & IT (Non-Engg) (383) Medicine & Health Sciences (381) Hotel Management (373) Civil Engineering (353) MCA (349) Tuteehub Top Questions (348) Distance (340) Colleges in India (334)
See More

Yarn install - Couldn't find any version “react-is” that matches [Latest version]

General Tech Bugs & Fixes
Max. 2000 characters
Replies

usr_profile.png
Arminder Gill

User

( 8 months ago )

This error happened when I ran yarn install today. I solved it by manually picking the last older version which is 18.8.5. But when I ran it in Jenkins, I was unable to manually pick like that.

I can't find this dependency in package.json, so it seem that react-is is the sub-dependency of some packages that use version 16.8.6.

I tried to use yarn resolutions to force it to 18.6.5 but many package use react-is with many difference version so it causes other errors.

Any way to solve an issue like this?

what's your interest


forum_ban8_5d8c5fd7cf6f7.gif