Categories

See More
Popular Forum

MBA (4887) B.Tech (1769) Engineering (1486) Class 12 (1030) Study Abroad (1004) Computer Science and Engineering (988) Business Management Studies (865) BBA (846) Diploma (746) CAT (651) B.Com (648) B.Sc (643) JEE Mains (618) Mechanical Engineering (574) Exam (525) India (462) Career (452) All Time Q&A (439) Mass Communication (427) BCA (417) Science (384) Computers & IT (Non-Engg) (383) Medicine & Health Sciences (381) Hotel Management (373) Civil Engineering (353) MCA (349) Tuteehub Top Questions (348) Distance (340) Colleges in India (334)
See More

Enabled Intel Virtualization Technology is not turned on

General Tech Technology & Software

Max. 2000 characters
Replies

usr_profile.png

User

( 3 months ago )

 

 

Actually I am trying to launch the AVD emulator in Android Studio. The Problem: "Intel HAXM is required to run this AVD".

I know that this is a common problem, however none of the existing answers I found could solve my problem:

  • I enabled "Intel Virtualization Technology" in the BIOS
  • VT-d is Enabled
  • The NX-Disable-bit is Enabled
  • The status of Intel x86 Emulator Accelerator (HAXM installer) is "Installed"
  • In "Turn Windows Features on or off" I did not find Hyper-V, I tried to disable it using dism.exe but dism did not find it either
  • I have Avast installed, but the Hardware Acceleration setting is UNchecked
  • I ran the intelhaxm-android.exe, but "Remove" was the only clickable option
  • I downloaded the lates intel HAXM version from the intel site, but during the installation process the message "This computer meets the requirements for HAXM, but Intel Virtualization Technology (VT-x) is not turned on"

At the moment I am really frustrated since it seems that these steps worked for the vast majority. I would be really happy about any kind of help.

UPDATE: With the help of Dhinakaran I was able to find in the task manager:

Virtualization: Deactivated

Hyper-V-Support: Yes

My OS is Windows 10 Home.

usr_profile.png

User

( 3 months ago )

Run command prompt as Administrator dism.exe /Online /Disable-Feature:Microsoft-Hyper-V this will disable hyper-v and restart

what's your interest


forum_ban8_5d8c5fd7cf6f7.gif